Ler um numero e exibir o triplo no visualg

By | 14 de julho de 2014
algoritmo "numeroTriplo"
// Função : Escreva um algoritmo que leia um numero inteiro positivo e exiba
// o triplo do mesmo
// Autor :
// Data : 15/06/2014
// Seção de Declarações

var
numero: inteiro
resultado: inteiro

inicio
// entrada
escreva("Digite um número: ")
leia(numero)

//processamento
resultado <- (3*numero)

//saida
escreval("O triplo de ",numero," é ",resultado)
fimalgoritmo

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios são marcados com *