Ler nome e sobrenome no visualg

By | 10 de julho de 2014
algoritmo "nomeSobrenome"
// Função : Escreva um algoritmo que leia o seu nome e o sobrenome e em seguida
// imprime nome completo na tela.
// Autor :
// Data : 10/07/2014
// Seção de Declarações 

var
//declaracao das variaveis
nome: caractere
sobrenome: caractere

inicio
//entrada de dados
escreva("Digite seu nome: ")
leia(nome)

escreva("Digite seu sobrenome: ")
leia(sobrenome)

//saida de dados
escreva("Seu nome completo é: ",nome," ",sobrenome)

fimalgoritmo

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios são marcados com *